在线检测未来函数

通达信牛股狙击选股指标公式

来源:Internet,编辑:股旁网,2018-07-13

ZRR:=(YEAR-1992)*365+INTPART((YEAR-1989)/4)+IF(MONTH<=2,DAY+(MONTH-1)*31,DAY+
INTPART(13*(MONTH+1)/5)-7+(MONTH-1)*28+IF(INTPART(YEAR/4)=YEAR/4,1,0));
T:=BARSLAST(ZRR-REF(ZRR,1)>WEEKDAY-REF(WEEKDAY,1))+1;
T1:=REF(T,T)+T;
T2:=REF(T,T1)+T1;
T3:=REF(T,T2)+T2;
三周:=(REF(CLOSE,T)+REF(CLOSE,T1)+CLOSE)/3;
五周:=(REF(CLOSE,T)+REF(CLOSE,T1)+REF(CLOSE,T2)+REF(CLOSE,T3)+CLOSE)/5;
XG1:CROSS(三周,五周);

通达信牛股狙击选股指标公式

 

相关文章

博聚网